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Alphabetical glossary of terms/acronyms used in SDL Trados texts 

 
This is not a comprehensive SDL Trados glossary. It is a supplement to the existing glossary which is found here:  

Studio 2017 Glossary  

 
The above glossary is a sub-section of the SDL Trados Studio 2017 help site, which is found here: 
SDL Trados Studio 2017 Help  

 
You can also access all Help topics via the Help Ribbon in Studio or MultiTerm, or via the F1 shortcut key.   

100% Match A segment whose content matches exactly a translation unit that is already in memory. 

AdaptiveMT Adaptive machine translation - it learns as you work. With AdaptiveMT, the engine adapts 
based on the individual translator's input and remains personal to that translator i.e. the 
adaptations it makes are not reflected in MT engines available to other translators. 

advanced 
display filter 

New additional display filter allowing you to run searches based on more than one search 
criterion (unlike the existing Display Filter, in which you can only run searches based on a 
single condition), including simultaneous source and target search. 

alignment Bringing source content in a single language Word document, for example, into line with its 
corresponding target content in a corresponding single language Word document. 

AnyTM Allows you to use content from any translation memory, regardless of whether its source and 
target languages match the languages of your translation project. Installed as part of Studio 
2015 onwards. Available as a plug-in for older versions from the AppStore. Also helpful for 
using TMs with a different variety of the source or target language (e.g. if you want to use a 
TM with US English in a project set up to use UK English). 

API Application Programming Interface 

AppStore An ever-growing selection of plug-in apps (plug-ins) available (free in many cases) to 
download, to enhance performance and productivity of Studio/MultiTerm. Means you can 
choose the extra functionality that suits you (appstore.sdl.com). 

AutoCorrect Can be set to automatically correct capitalisation, straight quotes, misspelled words, typos 
etc., as you type. Wordlist is customisable. 

AutoSuggest Can be enabled to suggest terms from Termbases / AutoSuggest Dictionaries / Memories / 
AutoText as you type. AutoSuggest means that Trados Studio automatically suggests matches 
from these various sources as you type in the first few letters in the target cell. 

auto-
localization 

Automatic localization. Can be set to automatically change the format of numbers, dates and 
times to suit the target language. 

auto-
propagation 

Automatic propagation. Can be set to automatically propagate (i.e. fill in/autocomplete) the 
target of identical segments to that which has just been 'confirmed' by the user. By default, 
this feature is set to populate only 100% matches further down the translation file (SDLXLIFF), 
but can be configured in various ways, including to populate all segments from the start. 

AutoText list A list can be added manually or imported, for use by the AutoSuggest feature. See 
'AutoSuggest'. 

baseline MT Standard (non-customised, non-customisable, subscription-free) basic machine translation 
engine. Not adaptive or updatable without Adaptive MT. 

http://docs.sdl.com/LiveContent/content/en-US/SDL%20Trados%20Studio%20Help-v4/GUID-9B46C48C-2D4D-421B-9561-5170EA817FAC#addHistory=true&filename=GUID-9B46C48C-2D4D-421B-9561-5170EA817FAC.xml&docid=GUID-9B46C48C-2D4D-421B-9561-5170EA817FAC&inner_id=&tid=&qu
http://docs.sdl.com/LiveContent/content/en-US/SDL%20Trados%20Studio%20Help-v4/GUID-9B46C48C-2D4D-421B-9561-5170EA817FAC


 

  

batch tasks A list of tasks that can be 'externally' performed on a file or files and can be run on individual 
files or selected multiple files in a project. Examples are Analyze Files and Generate Target. 

BiDi  A bi-directional language such as Arab or Hebrew. 

bookmark (not 
the same as 
comment) 

Two types: Automatic bookmarks keep track of the last accessed segment in any document 
you open. Manual bookmarks can be (right-click) added to SDLXLIFFs in source or target, 
navigated and removed. Accessed via Advanced tab > bookmarks or in the bookmarks pane 
opened via View > bookmarks. Manual book marks provide a quick way to flag up segments 
that you want to return to later (at the review stage, for example). 

CAT Computer Aided Translation or Computer Assisted Translation 

comment Comments are added manually to target segment via right-click and can be reminders to 
yourself, messages to others working on a document, etc. They are in the comments pane. 
Can be added, edited and deleted. 

Community, 
SDL 

A place to ask any questions. It’s where you can find technical forums for all the SDL 
products, connect with your peers, find experts and gain knowledge. 
https://community.sdl.com/ 

concordance 
search 

One of the search windows available for the Editor screen, to look for text strings (such as 
terms or expressions) in the memory/ies you have open as you work in your SDLXLIFF. Useful 
and very fast if you highlight the phrase/term and click F3. 

context match A 100% match that also matches in context as well as content, e.g. matching previous 
segment and/or formatting/tags, etc. 

cumulative 
update 

An update containing enhancements and fixes, happens automatically if AutoUpdate is 
turned on. 

display filter Allows you to search the SDLXLIFF so it only displays the segments with properties and/or 
content that you set it up to search for. It is on the Review tab. See also Advanced display 
filter. 

DTP Desktop publishing - software and processes for creating and layouting printed material to 
typeset book standard quality, cheaply. 

duplicates vs 
identical 
duplicates 

Two or more translation units that have identical source but not identical target are 
'duplicates'. Identical duplicates are ostensibly identical in both source AND target. The 
software sometimes creates what appear to be identical duplicates with only background 
properties that are different. This only seems to happen on certain system setups after an 
update for example. 

false friends Similar words that mean something different between two languages, e.g. éventuellement in 
French means 'possibly' rather than 'eventually'; concordancia in Spanish mean concordance 
only in the sense of 'agreement'. 

file-based 
Translation 
Memory 

A translation memory (TM) that is being accessed on your local computer or network, via a 
non-server-based version of Studio. 

file filter A software settings filter for a specific file type format, that enables its translatable content 
to be defined, converted to SDLXLIFF and translated by Studio, then reconverted to its 
original format. 

fix A piece of programming written by the SDL development team to solve a reported 'bug' in 
the current software. See also 'hotfix'. 

formatting tag A protected piece of information about the layout, font, etc., that is not translated on 
conversion to SDLXLIFF but is preserved as a 'tag' ready for reconversion to the original file 
format. Tags are sometimes visible in the SDLXLIFF file, other times they are invisibly present 
'behind' the visible text (for example, a word with bold formatting in the segment). 

fragment Part of an existing translation unit (in a TM) that matches a new segment or a whole 
translation unit (in a TM) that matches part of a new segment. 



 

  

fragment 
alignment 

Alignment between a part of the source and target segment that make up a TU in the 
memory, and a part of a segment in the translatable document. TMs can be upgraded to use 
fragment alignment. upLIFT technology is available for new as well as existing TMs. 

fragment recall Makes TMs smarter by creating correspondence between parts of source and target 
sentences and then suggesting those fragments during translation. The fragment recall is 
integrated into Trados Studio with matches coming directly from the TM through 
AutoSuggest. 

fragment 
repair 

A name for the process of using texts from fragment recall and applying them to the new 
segment along with update of variables, font matching, etc. 

FTP File Transfer Protocol is used to transfer computer files between a client and server on a 
computer network, i.e. upload and download. 

full tag text You can set your Editor to display tags in the segments with no, partial or full text, depending 
on how much information you want to see about why the tags are there. 

fuzzy Partially matching. 

fuzzy match A partial match between a segment in the SDLXLIFF and a translation unit in the TM. 

fuzzy match 
repair 

improves TM fuzzy matches by looking for replacements for mismatched source content in 
other resources like termbases, fragment recall matches or machine translation. 

fuzzy repair See 'fuzzy match repair'. 

Gateway - new 
SDL support 

Find help with common issues in the SDL Gateway Knowledge Base. 
http://www.sdl.com/support/customer-gateway.html 

ghost tag A ghost tag is displayed to show that a starting or ending tag is missing in the target segment 
from a tag pair that is complete in the source segment in an SDLXLIFF file. The ghost tag looks 
like the real tag but is paler. 

GroupShare GroupShare is the server-based product for SDL Trados Studio. 

GroupShare 
project 

Online/server-based project. 

GUI Graphical User Interface, i.e. what you see on your screen when using software. 

hotfix Component of a cumulative update, programmed by SDL developers to address a specific 
issue with the software. Downloadable automatically or manually from the SDL Gateway help 
site. OR an update to fix a very specific issue, not always publicly released. See 'fix'. 

IASCII Interleaf QuickSilver export format for conversion by S-Tagger to STF translatable format and 
reconversion after translation. See also 'S-Tagger'. 

inline tag A tag that is visible within a segment, e.g. indicating format, special character, image or 
hyperlink. 

internal fuzzy 
match leverage 

Using a fuzzy match from within the document, rather than from the memory. Internal fuzzy 
matches occur when there is a segment that recurs with variations in your document but has 
no initial match in the memory.  

Java A programming language (to put it very simply) 

Java Platform 
SE 

Java Platform Standard Edition, a software 'platform' 

JavaScript An object-oriented high-level computer programming language used, for example, to render 
interactive effects on web browsers. 

Language 
Cloud 

SDL Language Cloud - an online machine translation tool. 

language pair The two languages involved in a bilingual translation, source being the original language and 
target being the language translated into. 

legacy An old version of software/hardware/technology and everything that comes from it or is used 
by it. 

leverage In its simplest SDL application, the level of usability of existing translated content and context 
to help translate new texts. To 'leverage the TM' means to use the TM to generate matches 
and thereby make the task of translating your document easier. 



 

  

license Usually represented by a code you must buy and enter on opening your software to be 
allowed to use it. 

licensing The process of the above. 

Lingua The language content of a segment (as opposed to markup content). 

machine 
translation 

Accessing (usually) online 'engines' to automatically translate new texts. Resources can be 
added via the Add (in versions up to 2015) or Use (from 2017 on) button that you use to 
select translation memories. 

markup Segment or background content, usually tags, that contains and protects various information 
(e.g. font/formatting/images) ready for reimporting into the final translated document. 

main TM A main TM is essentially any memory that you create or activate manually to use to help you 
with a translation. Its counterpart is the project TM, which is created automatically by Trados 
Studio if you set it up to do so. 

match repair Improving the content accessed from the memory for a new translation by changing 
punctuation or capitalisation appropriately. 

merge files Joining multiple files to make one SDLXLIFF, either at the point of project creation making one 
SDLXLIFF from 2 or more original format files or by opening multiple individual SDLXLIFF files 
simultaneously to create a virtual single file in one window.  

merge 
segments 

Join two or more consecutive segment pairs (source and target) to make one that is better 
for translation purposes, for example if a phrase is split and word order is different between 
source and target. 2017 adds the ability to merge segments over hard returns (or paragraph 
breaks) not present in earlier versions. 

MIF FrameMaker export format for conversion by S-Tagger to STF translatable format, and 
reconversion to original format after translation. 

MT Machine Translation. Also, has been used colloquially by some to mean 'MultiTerm'. 

MultiTerm SDL's terminology management or glossary database software, works independently and in 
combination with Studio. 

MultiTerm 
Desktop 

The computer based version of MultiTerm (as opposed to server-based). 

navigation 
pane 

The Files View, Editor View, Translation Memories View, Project View and Reports View are 
all navigation panes. 

Object 
reference not 
set to an 
instance of an 
object 

Commonly triggered Windows error message that means at its most basic 'something that 
was expected is missing'. 

OpenExchange The old name for the AppStore (appstore.sdl.com) 

ordinal 
follower 

Characters or words that normally follow numbers in text. A customisable list of these 
appears in Translation Memory Settings > Language Resources > Ordinal Follower List. An 
example of an ordinal follower in German is a period, which can be used to indicate the nth 
number in a series e.g. 'mein 21. Geburtstag' ('my 21st birthday'). Also, a month is an ordinal 
follower. 

package A customisable way of bundling up all the elements needed to send a translation job to a 
translator, a reviewer or back to a project manager, see 'return package'. Also 'project 
package'. Packages can include files for translation or review, TMs and termbases, and any 
settings configured by a project manager. 

paragraph 
based 
segmentation 

This is a new feature in Studio 2017, allowing the user to merge across hard returns to 
consolidate broken sentences or paragraphs. The process has to be enabled. All unused hard 
returns/paragraph breaks/text block tags will be cut and pasted and will appear after the 
paragraph in the original format translated document, so the end result needs to be worth 
any extra work that may be entailed in correcting the translated document. 



 

  

parsing Humans 'parse' when they break down a sentence into its individual characters/symbols to 
understand it better. Studio does this to any xml based file and the rules for it can be altered 
under 'File > Options > File Types > [XML file type] > Parser' if you wish to change them 
globally or via 'Project Settings > File Types > [XML file type] > Parser' to change them for a 
specific project or project template. 

patch  Publicly released update to fix a known bug/issue. 

penalty Reduction in match percentage according to various possible differences (e.g. formatting) 
between a translatable source segment and a TU. Penalty percentages set via project 
settings. Penalties are generally set to alert the translator to the possible need to amend the 
sentence in a way that may otherwise be missed (e.g. by adding formatting to a word in the 
segment). 

PerfectMatch Feature that can be set up to compare files in a project you're setting up, by pairing them 
with previously translated bilingual documents to improve match percentage. 

perpetual 
license 

A license that does not run out. 

Placeholder 
tag 

A type of markup inline tag used in SDL WorldServer that is not a formatting tag. 

plug-in A small application that can be used in association with a piece of software to enhance and 
expand its functionality. 

profile settings Settings accessed via File > Options. Project settings ALWAYS overrule the profile settings. 
There are more settings under File > Options than in project settings, Editor settings for 
example. 

project A project is a container for the work you do on a translation. It contains the source language 
file/s (except if it's a project created from a package), SDLXLIFF/s, resources such as TMs, 
and/or links to those resources. It also contains any settings that are configured by the 
translator or project manager. A common use of a project is to group together for translation 
several files that are part of the same translation task. Made via 'Create project' (or 'Open 
Package'). Designed to follow a workflow in Studio. Can be saved where you decide in your 
filing structure. ('Translate single file' also creates a project folder structure, visible in 
Windows Explorer, to hold the information needed to translate the file.) 

project 
package 

See 'package'. 

project 
settings 

The settings of an individual project or project template. They ALWAYS overrule the 
equivalent settings under File > Options. During translation, you can view and change them 
from the ribbon by clicking the Project Settings button in the Home tab. 

project TM A translation memory specific to a project, added to the project (visibly in Studio and 
physically in Windows Explorer) as you create it. A project memory cannot be created/added 
after project creation. Project translation memories are subsets of main translation memories 
created on project creation by extracting from the main translation memory/ies only those 
translation units that will produce matches in the documents being translated. They are often 
used by project managers to control the amount of information from larger TMs that is 
passed onto the translators who are performing the translation. The match level can be 
changed from the default 100% and other settings changed via Options > Editor > Language 
Pairs > Translation memory and Automated Translation > Batch Processing > Pre-translate 
Files. Settings can be reset/changed via Project settings > Language Pairs > etc. 

PSMA contract Premium Software Maintenance Agreement, you must have the latest version products to be 
able to purchase this. It entitles you to free unlimited support, ongoing updates and new 
versions of the software. 

QA Quality Assessment. If the QA box is ticked (under File>Options>Verification>QA Checker if 
you work using Translate single file; in Project settings>Verification>QA Checker), a series of 
customisable checks are run on the SDLXLIFF file open in Studio when you click on Verify on 
the Review Tab. 

quick access 
toolbar 

Small toolbar above the Ribbon with shortcuts for the commonest editing commands, can be 
added to and moved. 



 

  

quick insert / 
QuickInsert 

QuickInsert section on Home tab of Ribbon when in Editor window is used to add characters 
ranging from an M dash to a copyright sign. Further characters can be added. 

quick tag The QuickInsert section on the Home tab has a small square with grey arrow, bottom right. 
This opens the Insert Tag list. 

QuickMerge A feature in the Files view for selecting and merging files on the fly. The selected files are 
merged into a single SDLXLIFF. This allows operations like find and replace to be performed 
on several files at once. When the merged SDLXLIFF is closed, its content reverts to the 
original, separate files in the Files view. 

QuickPlace A dropdown list of tags and/or variables (such as digits or acronyms) that are in the source 
segment. To access it, right-click in the target segments (or Ctrl+Alt+Down or Ctrl+,) then 
select the QuickPlace option and click on the one you need and press Enter to insert it into 
the target. 

real-time 
preview 

This semi-WYSIWYG display of the source and/or target text can be generated via the 
'Preview' tab that by default is top right of the Editor window, if the format and software 
version of the source file can be previewed. 

Rebuild 
Translation 
Model 

From time to time, Trados Studio will show a recommendation to re-build the translation 
model. 

reindex Reindexing a translation memory renumbers the translation units consecutively after 
deletions, irons out errors, removes corrupt content. Studio will tell you when a TM needs 
reindexing. 

Reindex TMs An app that allows you to reindex several Translation Memories.  

repetitions vs 
cross-file 
repetitions 

A repetition is a 100% match of a segment that has already appeared in the document. 
Repetitions and cross-file repetitions are counted when Studio runs an analysis report. It 
sounds confusing but, simply, "repetitions" are those occurring within one file and "cross-file 
repetitions" are repetitions that are repeated in more than one file. A sentence repeated five 
times in the document but not present in the TM will produce a 'New' (no match) segment 
the first time it occurs, and a repetition the next four times. 

reports view Accessed via the Reports button in the list bottom left of Studio. Here you can read reports 
generated with processes such as 'Analyse Files' / 'Pre-translate Files' etc. 

retrofit A feature for updating an SDLXLIFF after minor changes have been made to the content of 
the original-format target file (typically in review). For example, if a translation of a Word 
document is exported back to Word format and minor changes are made to the Word file 
during the final check or review process, those changes can be reflected back in the SDLXLIFF 
with Retrofit.  

return package The package generated to return a translation after working on it in a project that was 
previously been opened from a package. 

review The proofreading/checking stage after translation. 

Review mode In Review mode, there are additional functions available to show that each segment has been 
approved/rejected. Accessed via 'Open for review'. The default layout is also changed to 
prioritise the review features. 

script error An error in one of Studio's batch tasks for example (a script is a program or sequence of 
instructions that is interpreted or carried out by a program). 

SDK Software Development Kit 

SDL XMT XMT is adaptive online machine translation software that learns as users work and feed back. 

SDLXLIFF SDL XML Localisation Interchange File Format - the bilingual file where source language 
content from the original file is safely translated into target language which can later be 
saved back to the original file format. 



 

  

segment The Source (translation from language) segment and Target (translation to language) 
segment are displayed side by side in a line in the Editor window of Studio, to facilitate 
translation, visually composing one whole segment. They are set to scroll together; it is 
possible to change settings so that they can be scrolled individually. When you confirm the 
segment, it is added as a TU to the memory you have your project set to update to. Segments 
very often correspond to a 'sentence' in that a full stop/period will generally be taken by 
Trados Studio as the point at which to end one segment and begin another. However, any 
chunk of text that is isolated in the structure of the source document, such as headings or 
text on its own in a table cell, will appear as a segment. 

segmentation How Studio divides up the text from the source document into translatable segments, usually 
sentence by sentence. The segmentation settings can be adjusted in some filetype settings 
and in the TM settings segmentation rules. 

semi-
WYSIWYG 
formatting 

Formatting that echoes as closely as possible that of the source document, e.g. font family, 
emboldening. 

server-based 
translation 
memory 

A translation memory stored on a TM server. A server-based TM can be used concurrently by 
more than one user. 

sentence 
based 
segmentation 

Segmentation that creates segments that contain full sentences, i.e. they are segmented 
after each full stop. 

Sign-off In Sign-off mode, there are additional functions available to show that each segment has 
been signed off/rejected. Accessed via 'Open for sign-off'. 

single file 
translation 

Translation of an individual document without a full project. The software does create 'mini-
project' files in the same folder as the translation document. Working with projects is tidier. 

Source The language, file format and/or folder of the document to be translated. 

source 
segment 

See 'segment'. 

SP - Service 
Pack 

Large Update that fixes many outstanding issues, normally includes all Patches, Hotfixes, 
Maintenance releases that predate the service pack. 

split files If a file is too huge to translate in one go, it can be automatically split into more than one 
SDLXLIFF then automatically saved back to the original format file after translation. 

split segments Opposite to merging segments. It is possible to split a segment to serve the purpose of 
translation better - can be beneficial for better matching to existing translation units. 

S-Tagger Tool for the conversion, translation and reconversion of Interleaf QuickSilver and 
FrameMaker desktop publishing formats. 

STF A file with the STF file extension is a tagged text file that contains translatable text from a 
FrameMaker or Interleaf (QuickSilver) DTP file. 

structure tag Examples are: line break tag, table tag. These tend to be in between segments, sometimes 
visible in Studio if the 'All content' display filter is used. 

Studio Online 
Editor 

SDL Studio Online is a browser-based translation editor, in contrast to the translation editor 
in SDL Trados Studio, which is a desktop editor. 

Subscription 
license 

A license that requires periodical payments to continue using the software. 

Support http://www.sdl.com/support/  

TagEditor The Trados translation tool that preceded SDL Trados Studio. The bilingual files were TTX 
rather than SDLXLIFF. See also 'Translators' Workbench'. 

tag pair Composed of a beginning tag and an ending tag. One is incomplete without the other. Usually 
it applies to text between the tags, applying properties for layout or linking for example. 

Target The language, file format and/or folder that the source document is to be translated to. 

target segment See 'segment'. 

TB Termbase, a glossary database. Also, called 'glossary' by users. See 'termbase'. 

http://www.sdl.com/support/


 

  

TBX TermBase eXchange file format, developed for sharing terminology between different tools. 
If you want to use a TBX file in Studio as a resource for your AutoSuggest then you need to 
use MultiTerm Convert to create a MultiTerm TermBase. You can export a termbase from 
MultiTerm to TBX, for example to upload and import into a Language Cloud Dictionary. 

TeamWorks 
(SDL) 

SDL TeamWorks software package, allows you to define translation memory settings for a 
selected group of files as well as for the project and language pairs. TeamWorks packages can 
be opened in Studio, a Studio project is automatically created on opening. 

term A word or combination of words or characters that is used to represent something specific in 
one or more specific contexts. Important terms are added to a termbase, especially if they 
can be translated more than one way. 

termbase A database of terms and their meanings in one or more language. Can include various notes 
and pictures. 

terminology 
provider 

A terminology provider is exactly what it says, a provider of terminology, e.g. a termbase or 
glossary. 

Terminology 
Provider 

The Terminology Provider API allows developers to create custom integrations and access 
third-party terminology providers directly from Trados Studio. 

TM Translation memory 

TM engine translation memory engine, the part of the software that coordinates everything involved in 
translation, e.g. Context Matches, AutoPropagation, AutoSuggest, Multiple TMs, etc. 

TM filter Allows you to search the TM you have open so it only displays the translation units with 
properties and/or content that you set it up to search for. 

TM 
maintenance 

Correction or other work performed directly on individual or batches of units of a translation 
memory (TUs). 

TM variables Translation memory variables, see 'variables' 

TMS SDL TMS - a Global Translation Management System. It manages the process of translating 
original language files into one or more target languages. 

TMX Compact export/import format for translation memories, can be used between versions and 
between different CAT translation tools. 

TQA Translation Quality Assessment 

tokenization Studio uses the TM settings to replace text with tokens where applicable ('tokenization'). 

translation 
memory 

A file or database of source+target translation units that have been translated before, to 
which you can save all your new translations and changes to existing translations as you 
work. A TM can only have 1 source language throughout but it can have several different 
target translations. Usually translators work with just one translation language per memory, 
and quite often with just one TM per area of technology and/or client. 

translation 
model 

In Studio 2017, the translation model uses statistics from the source language words in 
relation to the target language words to define which words are typically used to translate 
which other words. At least 1000 TUs are required to build a translation model, which is 
needed for the Fragment Recall feature, for which upwards of 5000 units are recommended. 

Translators' 
Workbench 

The Trados memory tool that preceded SDL Trados Studio and was used in conjunction with 
the TagEditor editing tool and an old form of MultiTerm. 

TTX The format of bilingual translation file used by TagEditor. 

UI User Interface, the screen, keyboard, keypad, etc., that give the user access to control the 
software or hardware. 

upLIFT The upLIFT technology leverages segment fragments from TMs to increase translation 
productivity and speed. upLIFT is available through two new functions, Fragment Recall and 
Fuzzy Match Repair. 

variable A word/number/acronym etc., that Studio will keep the same during translation and check 
for. These are defined in the variables list in the translation memory properties. 

virtual merge Opening multiple individual SDLXLIFF files simultaneously in Files view to create a virtual 
single file, all accessible via the same window. Also known as 'QuickMerge', above. 



 

  

WinAlign Originally this was a separate program that came with Trados and enabled the matching of 
two same format documents, one source language and the other target language, side by 
side until they were accurate enough to save to a translation memory. Now a Studio feature 
accessed via the Welcome or Translation Memories view > Home tab > Align documents. 

WIP report work-in-progress report 

Wizard A series of dialogues/windows that take you from start to finish of a process, guiding you 
through items such as choice of content, functions and completion. 

workaround Finding another way to achieve something that is failing to happen by the usual method. 

Workbench The Trados memory tool that preceded SDL Trados Studio, see 'Translators' Workbench'. 

WorldServer An online workflow-based automated translation management system that can manage and 
control high volumes of translation projects across multiple language service providers. 
WorldServer projects are compatible for working on in Studio. 

XLF See 'XLIFF'. 

XLIFF XML Localisation Interchange File Format, file extension .xlf - as opposed to SDLXLIFF which is 
the bilingual file format used for side by side translation in Studio. The terms XLIFF and 
SDLXLIFF are sometimes used interchangeably by Trados Studio users.   

 
Created by Alison Field, with grateful thanks to Andy Walker for his expert 
reviewing of this list! 

 
 

To help us improve this list, please provide feedback/term suggestions to: 
https://community.sdl.com/members/afield  or alimay.field@btinternet.com  
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Copyright © 2017 SDL plc. All Rights Reserved. All company product or service 
names referenced herein are properties of their respective owners. 

 


