IMPORTANT MESSAGE: We are still experiencing some difficulties that will affect your ability work with the RWS AppStore. Our IT team is working to resolve this but for now you may not be able to download or upload apps through the RWS AppStore. We apologise for the inconvenience and will update the community when we have a resolution in place. In the meantime you can take advantage of the Private AppStore if you are using Trados Studio 2021 or 2022.

sdl2019 and some problems.

Hello,
I upgraded my plug-in to be compatible with sdl2019, but I had some problems.

1. I try to follow the official method, but it seems to be impracticable. He hints that the plug-in defined in xx.plugin.xml contains references to the old SDL API assemblies. Loading this plug-in can cause stability problems.Then I chose yes, but the plug-in wasn't found in the system when I created the project to use it, but the previous version was okay.

2. My plugin can be used in previous versions, but I can't use it in sdl2019. It can be installed, but sdl2019 can not read this plugin.

 

v4.7    vs 2017

What can I do to make my plugin compatible with sdl2019? Can you help me.

Thank  you very much.

 

Regards