The Trados Studio integrated AppStore may be incurring some temporary problems. If you need to install an application please download and install it from the RWS AppStore at http://appstore.rws.com

Is Apache Commons Text version 1.9 or older used in Groupshare, Studio or Multiterm? We are concerned about CVE-2022-42889 (vulnerability in Apache Commons Text.)

According to our IT Department, some part of Trados is running with a vulnerability in "Apache Common Text " used in the Java library. It is recommended to upgrade this library to version 1.10.0. Will you be providing a solution? See https://nvd.nist.gov/vuln/detail/CVE-2022-42889#vulnCurrentDescriptionTitle 

emoji
Parents Reply Children
No Data