How to turn off capitalizing the first letter of the segment

Hi,

Even after I unchecked "Capitalize first letter of sentences" in AutoCorrect, the first letter of the segment is still automatically capitalized. Are there other settings I should look at to stop this behavior?

Parents Reply Children