一括翻訳が一部実行されません

Trados Studio 2021 Professionalを使用しています。

一括翻訳をクラウドベースのリソースで機械翻訳の原文English(United States)からJapanese(Generic-NMT)を行ったところ、ほとんど機械翻訳が行われません。(最後の方の一部のみ機械翻訳が入ります)。

日本語からEnglish、中国語から日本語への一括翻訳を行いましたがこちらは全く問題ありませんでした。

もし原因がわかりましたら教えてください。

よろしくお願いします。

emoji
  • Hello 

    I understand that when you translate from EN-US to JP-JP, the entire document is not translated.
    I assume you are doing a Batch-Task Translate?



    If you go the segments that have not been translated using machine translation, are you getting a lookup on a per segment basis?



    I am trying to understand if there is a difference when doing a batch pretranslate vs a per segment basis.

    Looking forward to your confirmation

    Lyds 

    emoji
  • ご回答どうもありがとうございます。

    一括翻訳の設定は自動翻訳を適用するに設定されており、実行後、例えばセグメント1~999は自動翻訳が行われず、1000~最後(1035)までは実行されます。(最後の部分のみ自動翻訳が実行されます)

    一括翻訳ではなくセグメント単位での翻訳は実行されています。(問題なし)

    つまり一括翻訳は一部分のみ実行され、セグメントベースの自動翻訳は実行されます。

    これはEnglish(United States)からJapanese(Generic-NMT)のみで発生しています。

    よろしくお願いします。

    emoji
  • Check if your segments from 1 to 999 contain fuzzy matches.
    When you set 一致の号小宿(M) to 100%, Studio won't insert fuzzy matches <99%. On the other hand, MT engine only inserts translations when nothing is found in TM. If there is a 77% fuzzy match in TM for example, neither MT engine inserts its translation (because a fuzzy match is available), nor Studio inserts that fuzzy match (because of the 100% minimum setting). Try to set 一致の号小宿(M) to 50% and check out if anything changes.

    There is another setting in Options>Editor>Automation> Apply automated translation when no TM match is found, but it won't change anything, whether you check it or not.
    If I'm honest, I can't understand what is that setting designed for at all. The Batch Processing setting called "Apply automated translation" in Project Settings overrides the said Apply automated translation when no TM match is found setting. That is, with "Apply automated translation" selected in Project Settings, MT still applies even though the Apply automated translation when no TM match is found setting is not checked in Options.
    And vice versa, if you select "Leave target segment empty" for Batch Processing in Project Settings, but check the Apply automated translation when no TM match is found setting in Option, MT won't apply because the "Leave target segment empty" project settings prevails.

    emoji
  • OFF-TOPIC

    Just read your comment due to your post being moderated.  Makes me think that you think we have a little man (obviously an idiot) sitting inside the computer moderating all the comments.  Made me laugh anyway!

    Just for your sanity it's automated.  Computers don't have a brain... they do their best and they do manage to keep out a huge amount of spam that you would be grateful for if you saw it... but they also get the odd one wrong here and there.

    emoji
  • Made me laugh anyway!

    I regret that I posted it at all. But I am happy it brought you some positive emotions.
    I spent an hour or two to make my reply, because it was not just typing. I had a series of checks and experiments to confirm my assumptions before I posted them. And guess what I see at the end? "You post was marked as spam or abuse by another user". 
    Ok, if it is just a machine that has no brain, then why on earth it says that somebody else did that? I can't recall the exact wording, but it read as if it was a human. What reaction do you expect from me in this situation? "Thank you so much. I was just thinking how to waste a couple of extra hours".

    emoji
  • Fortunately the posts are only moderated. This means they go into a location where a human can see them and can ensure they are posted. So your helpful efforts were not lost.

    I’ll check the wording and see what we can do to make it more obvious that it was a machine and that a human will check it in due course.

    emoji
  • ご回答どうもありがとうございます。現状は:

    セグメント1 ~999 は100%とCMと空欄(NMTが実行されない)

    セグメント1000~から最後まではNMT、100%、CMが入ります。(NMT実行される)

    ご提案の一致率の最小値(M):70%に設定しましたが、状況は変わりません。

    (50%に設定すると赤枠が表示され一括翻訳は実行できませんでした)

    Options>Editor>Automation> Apply automated translation when no TM match is foundもチェックが入っています。

    なお同僚のPCのTRADOSで一括翻訳を実行したところ1つのファイル(Word)は全セグメントにNMTが適用され、全く問題ありませんでした。

    しかしもう1つのExcelのファイルは同じ状況で一部のみしかNMTが適用されません。

    何か原因に心当たりはありますか?ソフトの再インストールが必要でしょうか?

    emoji
  • 追記です。

    この現象は特定の2ファイル(WordとExcel)のみに発生し、他のファイルは問題無いようです。

    emoji