IMPORTANT MESSAGE: We are still experiencing some difficulties that will affect your ability work with the RWS AppStore. Our IT team is working to resolve this but for now you may not be able to download or upload apps through the RWS AppStore. We apologise for the inconvenience and will update the community when we have a resolution in place. In the meantime you can take advantage of the Private AppStore if you are using Trados Studio 2021 or 2022.

Client sees double spacing after full stops in .txlf file viewed in Wordfast, not showing in my Studio 2019

Hello,

I recently completed a project for a client who uses Wordfast and gave me the source text as a .txlf file.

I had no problem adding this file type and the translation I submitted to my client seems to have been fine in terms of formatting, comments, etc., expect for this one issue.

I didn't add double spaces after full stops, and they don't show up when I show hidden characters in Studio. Perhaps the problem is on the Wordfast end, but I thought I would also ask here—does anyone have any ideas about what could be causing the extra space/which settings I could check to see if the problem is on my end?

Thank you for any advice!

ETA: I am using Studio 2019 SR2 15.2.8.3007



(Edited to add specific Trados version)
[edited by: Lucy Galbraith at 2:25 PM (GMT 1) on 27 May 2022]
emoji