IMPORTANT MESSAGE: We are still experiencing some difficulties that will affect your ability work with the RWS AppStore. Our IT team is working to resolve this but for now you may not be able to download or upload apps through the RWS AppStore. We apologise for the inconvenience and will update the community when we have a resolution in place. In the meantime you can take advantage of the Private AppStore if you are using Trados Studio 2021 or 2022.

Notice on Spring Framework (Spring4Shell) Vulnerability

A set of high-profile vulnerabilities have been identified affecting the popular Java Spring Framework and related software components - generally being referred to as Spring4Shell (or SpringShell). Please read the announcement at https://spring.io/blog/2022/03/31/spring-framework-rce-early-announcement.

The MultiTrans product suite is NOT affected by this vulnerability. Regardless, due to the severity of the vulnerabilities, we recommend you assess all your software for potential impact. The official CVE notices at this time are:

Don't hesitate to contact us if you have any questions!

The MultiTrans Product Team