Dear members, due to maintenance work, the RWS Community might be down tomorrow, Wednesday, 06.07.2022, from 05:30 AM CET to 06:30 AM CET. We thank you for your time and understanding throughout the process.

My file constantly gets deleted

Dear team

I have a cloud based, single file project created on November 10th. First of all, it has never been able to sync with the Cloud/Online editor. I have an ongoing query here:

File view:

I have now translated about 20% of the file, but the stats look like this:

Even though I have the Autosave on, it happens regularly that I open the Project but most of the target segments have been wiped out, merged segments have been reverted back to original splitting, and some bookmarks and all comments are gone. Fortunately, my translation is saved in the TM, but I have to add them manually. Why? Because the pre-translate never works, no matter what I try. I spent the day on the support chat but they could not help me.

When I try to pre-translate files (min match 75%), I get the same error:

I have tried to create a new cloud based project, and a locally based one to see if pre-translate works. It does not - same error.

I tried this

I can't find the article anymore, but it told me to delete a file called something similar to Studio16, which I did. Trados Studio was semi-relaunched and all my comments and bookmarks had disappeared.

My TM settings:

TB settings:

I have made many changes to the TM/TB settings, e.g. moving from English-Icelandic language pair to All language pairs. Again, the system seems to save te TUs to either the TM or the TB.

My language is not in the Weaver:

And so far, I have not been able to open anything that I have created/downloaded from the cloud in MultiTerm.

So my questions are:

-Why does the file/project always get completely or partially emptied?

-What is wrong with my TM/TB settings?

Thanks in advance!

Parents Reply Children
No Data