IMPORTANT MESSAGE: We are still experiencing some difficulties that will affect your ability work with the RWS AppStore. Our IT team is working to resolve this but for now you may not be able to download or upload apps through the RWS AppStore. We apologise for the inconvenience and will update the community when we have a resolution in place. In the meantime you can take advantage of the Private AppStore if you are using Trados Studio 2021 or 2022.

Glossary converter does not allow me to add a duplicate field with the same name but at a different level

Hello. I want to add to the Glossary Converter the list of fields and values that we have in our Multiterm termbase model. I need to add the same field with the same name twice because I want to add it at both the Term and Entry Field. I had managed that in the past without any problems as you can see in the image below.

However, I am not able to do that anymore. Once I have added a field with the name Client, I cannot add a second one with the same name. I have tried using an old xml file and modify it, starting from scratch, resetting the Glossary Converter settings and still nothing. When I click on Add new field and type in the name of the new field, nothing happens. I tried to use a slightly different name hoping to go back to it and then edit it but once you have created a field, there is no option to edit the name, you can just delete it or add a new field. Am I missing something? I don´t understand why it worked in the past and not now. By the way, why is the window to type the new field name completely hidden? it´s very difficult to get to, I have to hover over the GC icon on the task bar, right on top on the Add new field window, right-click on it and select Maximize to be able to display it properly. Thanks for your help. 

Tagging the developer
[edited by: Paul at 8:06 AM (GMT 1) on 29 Apr 2022]
Parents Reply Children
No Data