My file constantly gets deleted

Dear team

I have a cloud based, single file project created on November 10th. First of all, it has never been able to sync with the Cloud/Online editor. I have an ongoing query here: https://community.rws.com/product-groups/translationproductivity/f/studio/39138/cloud-file-overwrote-the-file-in-studio/126900#126900

File view:

I have now translated about 20% of the file, but the stats look like this:

Even though I have the Autosave on, it happens regularly that I open the Project but most of the target segments have been wiped out, merged segments have been reverted back to original splitting, and some bookmarks and all comments are gone. Fortunately, my translation is saved in the TM, but I have to add them manually. Why? Because the pre-translate never works, no matter what I try. I spent the day on the support chat but they could not help me.

When I try to pre-translate files (min match 75%), I get the same error:

I have tried to create a new cloud based project, and a locally based one to see if pre-translate works. It does not - same error.

I tried this https://gateway.sdl.com/apex/communityknowledge?articleName=000004918

I can't find the article anymore, but it told me to delete a file called something similar to Studio16, which I did. Trados Studio was semi-relaunched and all my comments and bookmarks had disappeared.

My TM settings:

TB settings:

I have made many changes to the TM/TB settings, e.g. moving from English-Icelandic language pair to All language pairs. Again, the system seems to save te TUs to either the TM or the TB.

My language is not in the Weaver:

And so far, I have not been able to open anything that I have created/downloaded from the cloud in MultiTerm.

So my questions are:

-Why does the file/project always get completely or partially emptied?

-What is wrong with my TM/TB settings?

Thanks in advance!

  • Hi

    In the meantime a few points to clarify:

    1. Resetting of project template will never fix the issues you are describing

    2. It is concerning if both Cloud and File based projects are not behaving as they should

    3. Language support in Language Weaver (MT) has nothing to do with Cloud projects Synching or the ability to PreTranslate without this Object Reference Error

    4. Which brings me to my last point "Object Reference Error" is very generic and we will need to take a closer look, hence I have sent you a PM

    Lyds

  • Just so the community is aware.

    created her project in Language Cloud error free.
    Studio picked that project up and she was able to work in Studio. The project also got saved error free.

    The concern comes in when accessing the updated project in Language Cloud, despite no error at all.
    Areas I took note of which may have impacted the time to sync include:

    • 2 drop box accounts to where the local project was being saved to
    • Size of sample file, being close to 18000 segments.
      While we have no file size restrictions, clearly things wont progress as quickly compared to a smaller file

    With regards to this, we are still looking into the matter by  trying to short the onedrive complexity.
    Taking a smaller sample data set and checking the sync between LC and Studio and visa versa. In the meantime I will be in touch with out other supporting teams to see if there are other area's we can look at. 


    Lyds

  • For your Info

    To given an update to this post that directly addresses why any progress made in either the Trados Live Online Editor or Studio are not being synchronised has been logged with development. CRQ 27485

    Until there is more clarity as to why it's not syncing what I could recommend as a possible short term solution, is to split the large file into smaller sections. Then publish it to the Cloud. This can be done by using an app called Studio Views, which can be downloaded for free here

    Studio Views will not only manage the file being split but through Studio will also help merge it all back prior to generating of target.

    emoji