Using custom dictionary in Translation Weaver - No recognition when source term starts with accentuated character preceded by l’ or d’



When we use a custom dictionary in Translation Weaver, the system does not recognize the term from the dictionary when the source term starts with an accentuated vowel that is preceded by l’ or d’.

We had previously uploaded our dictionary (French to Italian). I made sure that I selected the dictionary in the tab Translation and Insights. We translated an Excel file in Language Weaver (from French to Italian). I had the same result when I tried translating the text by copying it into the Text field.

When using custom dictionaries in Translation Weaver, is there a way to configure the system to ensure that the terms from the dictionary are recognized in this case? This would reduce the post-processing time.

Let me explain with some examples:

Here are the terms found in the dictionary:








We had the following segments to translate:


Italian (with the dictionary)

1.      Etablissement de la campagne de prévention

Stabilimento della campagna di prevenzione

2.      Sélectionnez l'établissement dans lequel vous voulez travailler

Selezionare la struttura in cui si desidera lavorare


When Translation Weaver translates these segments, we see the following:

  1. In segment 1, the term Etablissement is recognized, and the corrected translated term is inserted into the translation.
  2. In segment 2, the term établissement is not recognized. The translated segment uses an inaccurate term.

Don't hesitate to contact me if you have additional questions.


Sonia Guimond

Parents Reply Children
No Data