Languages are missing they end with Italian (Vatican City) and languages are not configured for the installation

Please help me I cannot use Trados languages are missing and not configured for the installaion. I have followed all the instructions and unistalled but without success. 

Parents Reply
  • Hello thank you so much again. Sorry about my ignorance. Thank's to you I am becoming a pro though! I opened the sdlxliff file in Notepad and the languages that showed up were source: en-US and target sv-SE. Please see the first part from Notepad:

    <?xml version="1.0" encoding="utf-8"?><xliff xmlns:sdl="">" xmlns="urn:oasis:names:tc:xliff:document:1.2" version="1.2" sdl:version="1.0"><file original="translation-BGP_1811699-svSV.xml" datatype="x-sdlfilterframework2" source-language="en-US" target-language="sv-SE"><header><reference><internal-file form="base64">

    The language combinations are complicated. When I first installed Trados 2019 on my old computer I choose en-US, en-UK, French, Italian, and Danish. But when I reinstalled Trados on my new computer I read perhaps I could choose English and get all the dialects included, and it that way be able to add Norwegean. It did not turn out that way. There is a Swedish saying who wants too much gets nothing sometimes. I added some language pairs in Trados (see printscreen here under) but I cannot choose my target language since the languages stop with Italian (Vatican City). Thank you so much again. Really appreciate your help so much.

    Screenshot of Trados Studio showing the Language Pairs options with a list including English (United States) to Danish (Denmark), French (France) to English (United Kingdom), and other pairs, but missing Norwegian as a target language. 


    Generated Image Alt-Text
    [edited by: Trados AI at 2:08 PM (GMT 0) on 4 Mar 2024]
No Data