Help with the Plug-in "MT Enhanced Plugin for Trados Studio" to be used along with Google Translate

Help needed with the following : Unable to use Google Translate with the latest release of Trados Studio 2021 SR2 - using the Plug In  "MT Enhanced Plugin for Trados Studio" downloaded and installed in my laptop, Google Translate and Trados Studio Licenses are valid and active - Error message is: "The Translation Provider Google Translate could not be opened and has been disabled" NOTE:  I can use my own file based TMs but not Google Translate using the Plug-in - I have unsuccessfully tried every suggestion - I had installed the App in my desktop for a year now and it is working just fine. Thanks

  • Hi ,

    Apologies for the late reply, can you please advise if you managed to install successfully the plugin?

    If not, please confirm where you installed the plugin from, Studio integrated AppStore or the AppStore on the web?

    And to start fresh and anew, please ensure you remove the plugin from the below paths:

    c:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\16\Plugins\Packages\
    c:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\16\Plugins\Unpacked\

    c:\Users\[USERNAME]\AppData\Local\SDL\SDL Trados Studio\16\Plugins\Packages\
    c:\Users\[USERNAME]\AppData\Local\SDL\SDL Trados Studio\16\Plugins\Unpacked\

    c:\ProgramData\SDL\SDL Trados Studio\16\Plugins\Packages\
    c:\ProgramData\SDL\SDL Trados Studio\16\Plugins\Unpacked\

    Looking forward to hearing from you!

    All the best!

    Oana

    emoji
  • Dear Oana

    Thank you for your interest in helping...

    I am still unable to fix the issue ---- 

    I installed the plugin from the integrated AppStore and also tried from the AppStore on the Web - both failed!

    I did remove the plugins from all the paths you suggested - Issue still there!

    Best regards

    Francisco

    emoji
  • Please can you try closing Trados Studio and then remove ALL the plugins you have installed by deleting ALL the content from the folders Oana mentioned above.  Then restart Studio and make sure everything works ok, adding normal TMs etc.

    Then, if all is well, install the MT Enhanced plugin from appstore by using the integrated AppStore.  Do not install a plugin you happen to have on your computer, use the integrated appstore and allow Studio to do this itself.

    emoji