IMPORTANT MESSAGE: We are still experiencing some difficulties that will affect your ability work with the RWS AppStore. Our IT team is working to resolve this but for now you may not be able to download or upload apps through the RWS AppStore. We apologise for the inconvenience and will update the community when we have a resolution in place. In the meantime you can take advantage of the Private AppStore if you are using Trados Studio 2021 or 2022.

Transit plugin doesn't work

Hello,

I am trying to use the Transit plugin in Trados Studio 2017, but it doesn't work as I would love to. 

I can open the Transit package, but when I try to open the file that's in the package I see an error message "Windows cannot open this type of file (.FRA)": 

 

On my computer, I see in the folder of this project 3 folders and one file:

"de-DE" with two files: XYZ_docx.FRA and XYZ_docx.DEU

"fr-FR" with a file ending on XYZ_docx.FRA 

"StarTransitMetadata"

.sdlproj file

I guess that the trouble comes from the files with the language codes in their names (docx.FRA and docx.DEU) as these are not recognized as a Word file. But what can I do to resolve this problem? 

When opening the Transit package, I had to select a template. I selected "Default", is this correct?

Thanks a lot for your help!

emoji
Parents
  • I guess that the trouble comes from the files with the language codes in their names (docx.FRA and docx.DEU) as these are not recognized as a Word file. But what can I do to resolve this problem? 

    This isn't a problem.  They are not Word files and are not supposed t be opened in Word.  If they were DOCX files originally (and I can see they were) only Star Transit will be able to convert them back.

    When opening the Transit package, I had to select a template. I selected "Default", is this correct?

    The template is there to provide settings for your project.  Only you will know whether the default is correct or not.  If you have set up the default template to use the Transit filetypes, and with the appropriate resources you wish to use on this project, then it is probably correct.  But many users probably create templates for different customers with different resources, so for them the default may not be correct.

    I hope you see what I mean... this isn't really a question we can answer.

    emoji
  • Hi Paul,

    Thanks a lot for your answer.

    I found the reason: you have to go to "Project Settings", then "File Types", then activate "Transit bilingual documents"!!! Now the files are recognized as Transit files Sweat smile

    Cheers

    emoji
Reply Children
No Data