Trados 2024 ugs with Language Weaver and more

Hi all,

Previously (in Trados Studio 2022) I could add Language Weaver to the engine defined in the cloud, but now (in Trados Studio 2024) I can only add it to the project as a local plug-in, and in addition this plug-in does not always work, and often throws feedback errors. To temporarily avodi throwing these errors I need to restar my machine few times. I really need to have working cloud engine with Languwage weaver as before.

This is annoying and reduces the efficiency of work. I do not understand why willing community members did not test the new version of the software before its release - such are usually the best practices of software development.

Two other problems I noticed so far are:

- if I add one file in the cloud, it is not downloaded to the local instance of Trados Stusio 2024. For this I have to add more files and then they ate only daownload.
- qus.ite often after translating the whole file (100%) nd after closing it you can only see a partial progress bar, e.g. 30%. I have to reopen the file, save it again and then the progress bar returns to normal.

This new software has its advantages, of course (although I haven't noticed any), but it is certainly full of bugs.

As I wrote some time ago, with a certain project I had problems with processing files uploaded to the project in the cloud. I had to upload probably 5 or 6 times the same file with the next version number, although it would have been obvious to add a function to delete files from cloud projects for a user with root privileges, and I am strongly disappointed that there is still no such option in Trados Studio 2024. I do not see any real explanation why as the creator of the project in the cloud and its only owner and user, I cannot fully mange my files. It is quite absurd and annoying.

tisis example froma last moment. Few hours Ago I uploaded more files as you see in the screnshot:

Screenshot of Trados View Project page showing a list of files with their status. Multiple files are circled indicating an issue with their progress not being updated.

After four hours files are still not uploaded to local instance of a program:

Screenshot of Trados Studio with two windows open. The left window shows files with 100% progress, while the right window shows the same files with 0% progress, indicating a synchronization issue.

After restart local instannce o Trados Studio 2024 I still cannot see uploaded new files and beside progress od last fle went backkcward although file is done:

Screenshot of Trados Studio with a file list. One file is highlighted showing 39% progress, contradicting its earlier 100% completion status, suggesting a progress tracking error.

Kind regeards,

Lech Lachowski

Generated Image Alt-Text
[edited by: RWS Community AI at 9:07 PM (GMT 1) on 10 Jul 2024]