I have tried to sort this issue out, but it does not work for a final solution. I have been having an issue - GENERAL MASSIVE CATASTROPHIC SYSTEM ERROR FAILURE - with my SDL 2015, when adding my client's multiterm, and sometimes TM is added or system does not accept it. It started with a particular project from a client and I uninstalled and reinstalled SDL versions 2011/2014/2015 from my laptop trying to sort it and I did not succeed. Client updated their multiterm and TM, but again the problem persists and I can't seem to find a solution. I have been working with large projects and am having many other problems generated by the non functioning multiterm thing. The last attempt (install CU4 and the SDL Update) recommended by Walter Blaser who was very supportive, but it did not work either.
Any help, suggestions are appreciated. 

  • Hello Paulinho,

    I think, if you have updated both Studio and MultiTerm and you still have this problem then you should log a support case ans the installation team will help you. For licensing or installation issues that prevent you from working we have a route for all customers to get help. This can be achieved really quickly using this link:

    Just fill in the form and submit it. If you can, use the Chrome browser to log the case, you'll get more success in completing the form, and make sure your email address is entered correctly or nobody will be able to get back in touch with you.


  • Hi Paul,

    I actually got your suggestion previously (to another Trados user) and tried it, but I got the same answer as she did: I don't have a PSMA Support contract and they said I am now eligible to access the SDL Translation Productivity Community., which I did not yet access. I guess paying the PSMA will be the solution.

    Thank you very much for your reply.

  • Hello Paulinho,

    This isn't correct, you are entitled to support for an installation issue like this.  So I contacted support to see why they would tell you this.  here's the response:


    I don’t know why the customer thinks that he didn’t get support from us because we helped him.  I have checked.  He logged the ticket through web solution finder and he does not have PSMA.  We did not help him on the same day and took 2 days to get to him but the engineer  called him did a webex and followed up with an email.  We are now waiting for him to respond to us:

    Thank you for the time spent on the phone and for allowing me to connect to your PC.

    After I checked your system information , we have arrived to the conclusion that this issue happens because you do not have the latest SP1 installed for Windows 7.

    Please check the following Knowledge Base article:

    Therefore, as a fix, please install Service Pack 1 for Windows 7.

    Run Windows Updates > and install all updates available until you can see that your system is SP1.

    This can be checked as follows :

    Start > right click on Computer > Properties > If Service Pack 1 is installed, it will be listed under Windows Edition.

    Looking forward to receiving an answer from you.

    We are now waiting for him to respond to us.


    So this makes me somewhat confused?


  • Hi Paul,

    Hummm, I am really sorry for the inconvenience.

    First, and before contacting support, I was reading through SDL Community (
    and found your reply to one SDL user, which I think was the same issue, I guess. I assumed this would be my case, since I did not have a support paid contract. I am sorry if that might have caused any misunderstandings.

    In reply to Paul Filkin:
    Hi Paul, unfortunately my support case was not accepted. They said this was neither a licensing nor an installation issue and since I do not have a support contract they would not help me. In the meantime I have reactivated an old XP computer and installed Studio 2014 there. I am thinking about erasing my Windows 10 computer completely and trying it again (would it then be an installation issue???). But I am reluctant to do this since backing up and restoring everything is awfully time-consuming. Looking into concluding a support contract I found that this is only possible for the current version (obviously Studio 2015). If I buy Studio 2015, will I still have this problem??? This is really annoying and I really do not know what to do. I would have hoped that SDL would be just a little bit more generous with very very old customers. Thank you anyway for trying to help. XXX

    Support called me as they informed and it was dealt and they actually point out an issue which I have to sort on my side here, but I will publish it to the Community in order to help future cases.

    Shall I write to Support and explain myself?

  • Hi Paulinho,

    I think you should write to support if you think something is still outstanding. I checked again with support and we only have one ticket for you, REQ000000177185, and this has been dealt with. The issue you described in your post is an installation issue and I'm getting confused now by your response which refers to being helped by support and also to not being helped. You seem to have had a recent case resolved... isn't this true?


  • Hi Paul,

    I wrote to support explaining the misunderstanding as they did call me on March 29th in order to sort issue. They checked my system and found out that I need to install SP1.

    The Explanation:

    The errors described in this article appear if the following points are applying:
    Operating System is Windows 7.
    Service Pack 1 for Windows 7 is not installed. What I have installed is Windows Ultimate.
    Basically, I have to sort this issue with Windows first, call Support back and they will provide the appropriate re-installation for Multi-term. On the other hand, SDL Trados is working fine, the issue is just regarding Multiterm.

    NOTE: SDL MultiTerm 2015 and SDL Trados Studio 2015 require the latest Service Packs for your operating system (see System Requirements in the Installation Guide).
    If the points do not apply and the Service Pack 1 for Windows 7 is installed, please refer to the Note section.

    Solution: Install Service Pack 1 for Windows 7

    To resolve the problem, install Service Pack 1 for Windows 7.

    Thank you for you support.