MultiTrans - no LOCAL

Dear All,

I would like to create a LOCAL termbase, but we only have the possibility to create server termbases. There is no LOCAL option in the drop-down list. How can this be resolved?

Thank you very much in advance.

Kind regards,

Gabriela Afande

Parents
  • Hi Gabriela,

    We've discussed this via your support case, but I'll repeat it here just for the benefit of everyone who might see this.

    If there is no LOCAL option then this can mean one of the following:

    1. The "External Translator" version of the MultiTrans Client was installed on your computer. This version is deliberately designed to work only with server resources. If you need a copy of the "full" client installer (which includes the ability to create LOCAL resources), contact us and we can send you a link to download the correct version.

    2. If you have the "full" MultiTrans Client installed, then you may need to make a change to your Windows Registry to enable LOCAL resources (requires administrator privileges).

    The documentation describing this change can be found here:

    https://docs.sdl.com/785465/787563/sdl-multitrans/installing-the-multitrans-client-without-sql-express 

    Alternatively you can download the ".reg" file contained in this ZIP which you can double-click to apply this change to the Registry:

    enable local.zip

    Kind regards,

    Tom

Reply
  • Hi Gabriela,

    We've discussed this via your support case, but I'll repeat it here just for the benefit of everyone who might see this.

    If there is no LOCAL option then this can mean one of the following:

    1. The "External Translator" version of the MultiTrans Client was installed on your computer. This version is deliberately designed to work only with server resources. If you need a copy of the "full" client installer (which includes the ability to create LOCAL resources), contact us and we can send you a link to download the correct version.

    2. If you have the "full" MultiTrans Client installed, then you may need to make a change to your Windows Registry to enable LOCAL resources (requires administrator privileges).

    The documentation describing this change can be found here:

    https://docs.sdl.com/785465/787563/sdl-multitrans/installing-the-multitrans-client-without-sql-express 

    Alternatively you can download the ".reg" file contained in this ZIP which you can double-click to apply this change to the Registry:

    enable local.zip

    Kind regards,

    Tom

Children
No Data