A critical vulnerability was discovered in Log4j, a widely used Apache logging framework. This library is used in applications worldwide, including MultiTrans Flow, which is vulnerable to exploitation of this Apache bug. 

We encourage all customers to mitigate the risk immediately by following the direction that was posted in this Notice on the main page of the MultiTrans community.

An article has also been created here on our knowledge base which contains links to articles on this topic about required actions for affected RWS products including MultiTrans.

Anonymous