IMPORTANT MESSAGE: We are still experiencing some difficulties that will affect your ability work with the RWS AppStore. Our IT team is working to resolve this but for now you may not be able to download or upload apps through the RWS AppStore. We apologise for the inconvenience and will update the community when we have a resolution in place. In the meantime you can take advantage of the Private AppStore if you are using Trados Studio 2021 or 2022.

Add footnote tag missing from source?

I'm relatively new to Trados Studio and am working on a book with a lot of footnotes. I've just finished revised one chapter, and there were four or five footnotes missing. The text of the footnotes exists in the translation memory & sdlxliff file, but the tag is missing from both the source and the target. I'm on the next chapter and noticed a missing tag on the first page. Is it possible to add a new footnote tag to the source segment (and of course the translation segment)? I thought this could be done from the QuickInsert menu, but the tags are all greyed out when working in this segment.

I hope I'm just missing something. Thanks!

emoji
Parents
  • The tags controlling footnotes must always be taken across from the source file. Quick insert is not used for this.

    have you tried running a tag verification check? Make sure tag verification is active in your project settings and then press F8. That may help you identify which segments are missing the tags or may be using the wrong tags.

    emoji
  • Hi Paul,

    Thanks for the suggestion! I was not aware of this setting. It will be quite helpful, but as far as I can tell it only identifies tags that appear in the source file when working in editor but have not been transferred to the translation. The problem I have is that there are footnotes in the original Word file that do not have a tag on the source side of the sdlxliff file, even though the segment is identified as a footnote in the document structure. Maybe this screen grab will help to clarify:

    So the tag is lost during project setup, and I'd like to create a brand new tag in my source and translation files while working in the editor (i.e., edit the source file to add the missing tag, then take it across to the translation). Is there a way to do this, or do you know why some footnote tags would not be imported during project setup?

    emoji
  • FootNote is complex animal. There is almost nothing you can do for them in the middle of editing. You'd better check pre-steps again, I guess.

    emoji
  • Hi Paul,

    Thanks for the idea - I have now tried that, using copy and paste to create the sample file, created a new project with that file and it worked fine, the tag is there.

    emoji
  • What pre-steps might impact this? As I mentioned, I'm pretty new to Trados.

    emoji
  • To clarify: in the new project, I adopted the project settings from the original project. I've now also tried adding the sample file in the original project and again, it worked fine.

    I created another sample file in Word using "Save a copy" then deleting the rest of the chapter (attached here), and the tag does not appear.

    emoji
  • What pre-steps might impact this? As I mentioned, I'm pretty new to Trados.

    well, on second thought, I have no idea.
    I am pretty new too.

    emoji
  • I created another sample file in Word using "Save a copy" then deleting the rest of the chapter (attached here), and the tag does not appear.

    I also tested your file and get this:

    Then the target file correctly places the footnotes:

    It's hard to know what your problem is.  Can you share a project that doesn't work properly?  Just zip up the folder with your project files in it and attach to here.

    emoji
  • Good idea. Unfortunately I can't share the original project where the problem occurs due to copyright issues, and for some reason am unable to reproduce the problem in a sample file. It seems strange that the FN appears correctly in the target file when the tag does not appear in the editor... I'll just hope that it does the same with the full chapter when the time comes, and now I'll know what to look for in the verification process as well.

    Thank you both for your help!!

    emoji
Reply Children
No Data