Reference video mp4 file won't show in preview

We upgraded to Studio 2022 for easier subtitling capabilities, but can't make it work.


Added the subtitle plugin

Screenshot showing the 'Plug-ins' menu with 'ASS File Type' and 'Studio Subtitling' plugins activated.

Added the subtitle filetypes

Screenshot of file type settings with 'Subtitle formats' including file extensions like 'srt', 'vtt', 'sbv', 'sub', 'xml', and 'dfxp'.

Created a new project, srt file and mp4 reference file

Screenshot of a project file list with an 'mp4' video file set as 'Reference' and an 'srt' subtitle file set as 'Translatable'.

Opened the files, clicked on Subtitling Preview and added the media path

... but it only ever displays a black screen.

Screenshot of the Subtitling Preview window with a black screen, subtitle text at the bottom, and an audio waveform visible.

You can 'play' the empty 'video' and it syncs to the text, but the video itself is never visible.

There are no pending updates in trados.

The plugins are newly installed.

We've tried multiple times with different files, but always the same result.

Anyone know why?

Generated Image Alt-Text
[edited by: RWS Community AI at 2:55 PM (GMT 1) on 4 Jun 2024]
Parents Reply Children
No Data