UTF-8 without BOM

Hello everybody! 

Does anyone found a way to save generate xliff target files UTF-8 without BOM?

Is there any other way to solve this encoding problem other than to manually open the final xliff 2.0 file in Notepad and changing it? 

I have read about this issue is known to SDL at least since 2005. At the moment I am using 2021, but it never really caused problems to me. Until now. J

I will work on 200 files in the next few days, I am so disappointed with Studio regarding this, and the length issue, that generates an error too. 

Trados Studio screenshot showing Active Document Settings with Source Language set to English (United States) and Target Language set to Portuguese (Brazil). An encoding error is visible for file LOC-1923_HJ_PB_RU_ZH_toTrans.xlsx with source encoding na and target encoding options listed.

I will be very happy to learn if anyone found a solution to this issue. ;) 

Warm regards, Neila

Generated Image Alt-Text
[edited by: Trados AI at 7:17 AM (GMT 0) on 29 Feb 2024]
Parents Reply Children